Software requirements

Submitted 5/25/2012 by Support

Requirements for running the software

  • IIS webserver
  • ASP.NET 4.0
  • Flash Media Server or RED5 (used only for video streaming)

 

Requirements for customizing the software

  • Visual Studio 2010 or newer